Knowledgebase
Knowledgebase > General > Compatibility > MacKeeper Incompatible with Spectrasonics Instruments

MacKeeper Incompatible with Spectrasonics Instruments

Running the MacKeeper utility can cause repeated reauthorization requests for Omnisphere, Trilian and Stylus RMX. Therefore we do not recommend using the MacKeeper utility on a system with our instruments.


< back to topics